OVH has completed their hardware diagnosis and performed the necessary maintenance on the server. The issue was not related to a hardware failure. All servers are now back online and fully operational.
We will be performing preventive maintenance on our hardware in the future to avoid situations like this.
Thank you for your patience and understanding.
Posted Mar 10, 2026 - 23:56 EET
Update
OVH technical teams will be intervening on server LIM3-4585PX to perform a hardware diagnosis and repair. Services hosted on this node may experience instability or downtime during this period.
This intervention is being carried out by OVH infrastructure teams. We will keep you updated as we receive information from our provider.
Posted Mar 10, 2026 - 22:53 EET
Monitoring
We noticed errors in the morning on the network card, signal loss/loss during the day.
Towards the evening, we were asked by the OVH team to make backups. We started the backups on LIM3 and in the following moments, the network card or again the motherboard broke down.
We asked for the rapid intervention of those at OVH and their investigation.
Posted Mar 10, 2026 - 21:15 EET
This incident affected: Game Servers - Europe (LIM3-4585PX).